WordPress Update 2.9.1

Ja, ich habe es schon wieder getan. Einfach bei den Werkzeugen->Autoupdate auf [Automatisch aktualisieren] geklickt und schon war ich nach kurzer Zeit auf dem aktuellen Stand (WP 2.9.1 de). Nur eine kleine Warnung wurde mir abermals angezeigt:

Warning: gzuncompress() [function.gzuncompress]: data error in /mnt/…/wp-includes/http.php on line 1831

Aber direkt danach steht „WordPress wurde erfolgreich aktualisiert„. Na dann will ich das mal glauben. Ich habe auch noch keine Probleme feststellen können.

Lustigerweise hat mein Artikel zum WordPress-Update auf Version 2.9 die ID 291, das hätte hier jetzt besser gepaßt :-)

2 Reaktionen zu “WordPress Update 2.9.1”

  1. mg sagt:

    Warning: … bei mir von 2.8.6 nach 2.9 nicht.

    Von 2.9 nach 2.9.1 dann doch?

    Grund: Die gzip-Komprimierung habe ich via .htaccess seit der Version 2.9 aktiviert.

  2. Aha, daran liegt es. Habe auch gzip-Komprimierung (per php.ini) aktiviert. Die php.ini auf dem Server umbenannt und schon ist die Warnung verschwunden.

    Danke für die Info!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

 Hier kein Häkchen setzen
 Ich bin kein Spambot

Hinweis: Kommentare von bisher unbekannten Schreibern (Name und eMail) oder mit mehr als einem Link werden moderiert.